Welcome to the ClipScribe Helpdesk!

If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

HelpdeskCategory: Questions
Filter:AllOpenResolvedClosedUnanswered
Display issues when trying to edit videos
ClosedChristina Ethridge asked asked 3 years ago • 
461 views0 answers0 votes
Preview
ClosedCraig answered asked 3 years ago • 
408 views0 answers0 votes
Exports
ClosedPaul Proctor answered asked 3 years ago • 
325 views0 answers0 votes
subtitles not loading properly
ClosedRianne Klein Geltink asked asked 3 years ago • 
357 views0 answers0 votes
Need Invoice
ClosedCraig answered asked 3 years ago • 
411 views1 answers0 votes
Gutted this is not working for me
ClosedMARK BERWICK asked asked 3 years ago • 
329 views0 answers0 votes
Affiliate Link
ClosedRyan Niddel asked asked 3 years ago • 
348 views0 answers0 votes
Videos Not Loading
ClosedCraig answered asked 3 years ago • 
438 views1 answers0 votes
Robot makes tons of mistake in the captions.
ClosedChristopher Cunningham asked asked 3 years ago • 
330 views0 answers0 votes
Difficulty with the Making of the Video
ClosedCraig answered asked 3 years ago • 
379 views1 answers0 votes
Regarding Minutes
ClosedCraig answered asked 3 years ago • 
374 views1 answers0 votes
Subtitle Box
ClosedClifton Palmer asked asked 3 years ago • 
370 views0 answers0 votes
Cancelled Recurring Payment BUT My Account Is Not Working?
ClosedSally Weatherly asked asked 3 years ago • 
401 views0 answers0 votes
Statement above video not setting in proper position and…
ClosedCraig answered asked 3 years ago • 
340 views0 answers0 votes
OK – So this is annoying…
ClosedSally Weatherly asked asked 3 years ago • 
363 views0 answers0 votes