Helpdesk

Welcome to the ClipScribe Helpdesk!

We just launched as of June 26th, and as a new software platform, bugs are bound to happen. If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

Filter:AllOpenResolvedClosedUnanswered
Adding Images
ClosedCraig answered 4 months ago • 
58 views1 answers0 votes
Editing
ClosedCraig answered 4 months ago • 
58 views0 answers0 votes
I’m having problems with the subtitle editor
ClosedCraig answered 4 months ago • 
62 views0 answers0 votes
Emoji Support
ClosedCraig answered 3 months ago • 
76 views1 answers0 votes
Latin-ext symbols
ClosedSzybka Nauka Pro Ltd. asked 4 months ago • 
62 views0 answers0 votes
Saved videos are not saving
ClosedCraig answered 4 months ago • 
66 views1 answers0 votes
2 questions
ClosedTraci Brown asked 4 months ago • 
42 views0 answers0 votes
Affiliate Support
ClosedVanette Grover asked 4 months ago • 
38 views0 answers0 votes
Turn off email notifications
ClosedMichael Moll asked 4 months ago • 
33 views0 answers0 votes
Turn off email notifications
ClosedMichael Moll asked 4 months ago • 
32 views0 answers0 votes
Affiliate/Referral
ClosedChris Wills asked 4 months ago • 
52 views0 answers0 votes
Caption Size
ClosedLori Bruton asked 4 months ago • 
58 views0 answers1 votes
Deleting Modules
ClosedCraig answered 4 months ago • 
68 views1 answers0 votes
Time to Render
ClosedCraig answered 4 months ago • 
46 views1 answers0 votes
Using Subtitle Editor (CC)
ClosedMark Greening asked 4 months ago • 
44 views0 answers0 votes