Helpdesk

Welcome to the ClipScribe Helpdesk!

We just launched as of June 26th, and as a new software platform, bugs are bound to happen. If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

Filter:AllOpenResolvedClosedUnanswered
Editing
ClosedCraig answered 6 months ago • 
96 views0 answers0 votes
Latin-ext symbols
ClosedSzybka Nauka Pro Ltd. asked 6 months ago • 
101 views0 answers0 votes
I’m having problems with the subtitle editor
ClosedCraig answered 6 months ago • 
106 views0 answers0 votes
Emoji Support
ClosedCraig answered 6 months ago • 
110 views1 answers0 votes
Affiliate/Referral
ClosedChris Wills asked 6 months ago • 
80 views0 answers0 votes
Using Subtitle Editor (CC)
ClosedMark Greening asked 6 months ago • 
68 views0 answers0 votes
2 questions
ClosedTraci Brown asked 6 months ago • 
71 views0 answers0 votes
Affiliate Support
ClosedVanette Grover asked 6 months ago • 
66 views0 answers0 votes
Turn off email notifications
ClosedMichael Moll asked 6 months ago • 
62 views0 answers0 votes
Turn off email notifications
ClosedMichael Moll asked 6 months ago • 
58 views0 answers0 votes
Caption Font
ClosedJoshua Wethington asked 5 months ago • 
94 views0 answers0 votes
Save a Template
ClosedGregory Furer asked 6 months ago • 
88 views0 answers0 votes
Caption Size
ClosedLori Bruton asked 6 months ago • 
96 views0 answers1 votes
Deleting Modules
ClosedCraig answered 6 months ago • 
107 views1 answers0 votes
Time to Render
ClosedCraig answered 6 months ago • 
87 views1 answers0 votes