Helpdesk

Welcome to the ClipScribe Helpdesk!

We just launched as of June 26th, and as a new software platform, bugs are bound to happen. If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

Filter:AllOpenResolvedClosedUnanswered
Can’t seem to create square video based off 16:9
ClosedWally Chiang asked 11 months ago • 
122 views0 answers0 votes
I am unable to download my video
ClosedGeoff Goddard asked 11 months ago • 
137 views0 answers0 votes
Preview
ClosedCraig answered 11 months ago • 
137 views0 answers0 votes
subtitles not loading properly
ClosedRianne Klein Geltink asked 11 months ago • 
116 views0 answers0 votes
Gutted this is not working for me
ClosedMARK BERWICK asked 11 months ago • 
111 views0 answers0 votes
Videos Not Loading
ClosedCraig answered 11 months ago • 
151 views1 answers0 votes
My video isn’t displaying. Help?
ClosedCraig answered 11 months ago • 
123 views1 answers0 votes
I can’t find the application on app pages?
ClosedSam Mcleod asked 11 months ago • 
112 views0 answers0 votes
Account not working.
ClosedBishal Katuwal asked 11 months ago • 
108 views0 answers0 votes
Can I saver my video branding to use each time?
ClosedCraig answered 11 months ago • 
99 views1 answers0 votes
my title on the top of video doesnt fit properly when i add it in your editor
ClosedCraig answered 11 months ago • 
132 views1 answers0 votes
Upload direct – not using a link?
ClosedJames Holt asked 11 months ago • 
129 views0 answers0 votes
Statement above video not setting in proper position and…
ClosedCraig answered 11 months ago • 
124 views0 answers0 votes
Subtitle Box
ClosedClifton Palmer asked 11 months ago • 
127 views0 answers0 votes