Helpdesk

Welcome to the ClipScribe Helpdesk!

If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

Filter:AllOpenResolvedClosedUnanswered
Affiliate/Referral
ClosedChris Wills asked asked 3 years ago • 
452 views0 answers0 votes
Affiliate/Referral
ClosedChris Wills asked asked 3 years ago • 
434 views0 answers0 votes
How do you delete projects?
ClosedBonnie Forte asked asked 3 years ago • 
436 views0 answers0 votes
Text block Words in reverse order
ClosedApollo Emeka asked asked 3 years ago • 
509 views0 answers1 votes
Adding Images
ClosedCraig answered asked 3 years ago • 
626 views1 answers0 votes
Editing
ClosedCraig answered asked 3 years ago • 
487 views0 answers0 votes
Latin-ext symbols
ClosedSzybka Nauka Pro Ltd. asked asked 3 years ago • 
521 views0 answers0 votes
I’m having problems with the subtitle editor
ClosedCraig answered asked 3 years ago • 
516 views0 answers0 votes
Emoji Support
ClosedCraig answered asked 3 years ago • 
627 views1 answers0 votes
Caption Font
ClosedJoshua Wethington asked asked 3 years ago • 
527 views0 answers0 votes
I cant choose a format or even begin editing clip. Not working. Whats going on?
ClosedJordan Harris asked asked 3 years ago • 
504 views0 answers0 votes
stuck on select size
ClosedJosh Irons asked asked 3 years ago • 
508 views0 answers0 votes
Using Subtitle Editor (CC)
ClosedCarla Carstens asked asked 3 years ago • 
524 views0 answers0 votes
Can I add a border to the vide?
ClosedPaul Clifford asked asked 3 years ago • 
543 views0 answers0 votes
Changing bar height?
ClosedJay Clouse asked asked 3 years ago • 
596 views0 answers0 votes