Is the platform down?

HelpdeskCategory: QuestionsIs the platform down?
Ken Dutton-Regester asked 10 months ago

I’m struggling to get into edit any of my vids (it just does the loading circles). Stopped working about 30 mins ago (even after a computer reset). Thanks!

5 Answers
Craig Staff answered 10 months ago

Hey Ken!
Still having this issue on your end?  I popped into your account to see if it did this, and at least on the My Videos  page your videos were there.  If it is a specific video or editing page can you link me to it?
Thanks!
Craig

Ken Dutton-Regester replied 10 months ago

Yeah it’s working now! It may have justbeen a temporary weird glitch. Thanks for looking into it!

Ken Dutton-Regester replied 10 months ago

Yeah it’s working now! It may have justbeen a temporary weird glitch. Thanks for looking into it!

Craig Staff answered 10 months ago

Ah!  Cool.  Maybe a network thing…
Let me know what else you need.  Videos looked great by the way.  Love the color and lighting.
Thanks!
Craig

Craig Staff answered 10 months ago

@DAn Somers Let me now how it goes…. Issues appear to be resolved.
– Craig

Jonathan Krotov answered 10 months ago

My video is NOT loading the subtitles for my newest video I just uploaded, “You Say Cover”.
It says that everything should be fine, but I have no subtitles that loaded for my video.  It shows subtitles on the side (a few) but they are not loading on the video.
Please help, thanks so much!

Jonathan Krotov replied 10 months ago

Nevermind. Looks like we are back in business. Thanks

Craig Staff replied 10 months ago

Huh. Weird things afoot tonight…
I am actually going to be rolling out an update in just a bit, so if anything odd should happen, it’s supposed to be AFTER I roll out the update, not before. 🙂 It shouldn’t affect anything, but just be aware. If you have any issues let me know.
– Craig

Jonathan Krotov replied 10 months ago

You know, I was wondering if you could help me out with something…

Jonathan Krotov replied 10 months ago

…first of all, I really LOVE your platform and thank you. OK, now for the question. I am not sure if it is the new update you all have done, but when I upload my subtitles now (for instance for a song), barely ANY of the words are actually uploading. And when they do, they have these MASSIVE gaps in between boxes of captions. Like maybe caption 1 starts at “55.29 and then goes all the way to “99.28” and the lyric in that box SHOULD only go to like “60.28” so now I add a new box in between, but now I have to manually click the start position of the new box from 99.28 all the way down to 60.28, and I have to do that like 30 times in a song, which is a lot of time. Maybe I am missing something though. Is there any way to ADJUST the starting point of a box by clicking and highlighting the start time and changing that? Or do I just have to manually click, click, click until it makes it all the way to where it should be starting up? Thanks hope that is clear. The song I am referring to is called, “You Say 2”. I had the same issue with the last song I did too, but I was in a rush so I didn’t bother asking. Figured I would bug you now. Thanks!

Craig Staff replied 10 months ago

@Jonathan Krotov

Hey Jonathan,
I was working on this the other day actually, but wasn’t able to get it into this update. I am replacing those little arrows with a bar that you can push up or pull down and it will incrementally move the timing (faster the farther it pulls).
I think that will solve this for you….
You are entering all of these manually right? Is the system recognizing the song lyrics?
– Craig

Jonathan Krotov replied 10 months ago

Can’t wait for that new update, that will be great! But no, it doesn’t recognize the lyrics. Before this passed update, it used to at least recognize that there were lyrics. It would most of the time get the lyrics wrong, but I didn’t mind going back and replacing with the right lyrics. But when there ARE NO LYRICS to replace, now you have to add a BUNCH of boxes, and then click, click, click, literally 50 times just to get to where the starting point should be (actually on this last song, it was going to have me click, click, click 70 times to get to the right starting point just for ONE box. That’s when I gave up. I don’t know if I can use the old uploader or something but it is almost worth it to just scrap the work I did for this song and start over if it will recognize at least that I have some sort of lyrics there. I don’t mind changing the lyrics, but it is the other part that is NO FUN. 🙂 Thanks for your response and again for your service!

Craig Staff replied 10 months ago

Something the next update has is, you can select partial text and click a button and instantly create a new box with that text already timed. This might help you some… but not sure. It’s not really built for song lyrics.
But let me know how I can help.
I always appreciate knowing about these use cases, because there aren’t things I think of….
– Craig

Jonathan Krotov replied 10 months ago

Yeah, Let me give you an example of the problem. Let’s say I have a box where my lyrics (captions) are supposed to appear, it will say a start time of about 55.28, and an end time of 128.28. Let’s say my lyric for that box is, “You say I am loved when I can’t feel a thing…” now the amount of time on that lyric would probably take us to 62.28. Now if I create a new box it is going to start at the end time of 128.28. So I have to click, click, click literally 70 times just to get to where the next box will start at 62.28. Now let’s say the next line is, “You say I am strong when I think I am weak”. Now that only took us to about 68.28. So now I have to create ANOTHER box (which again the other box is still ending at 128.28. So now I have to click, click, click the start of this new box around 60 times all the way again to where is starts at 68.28, and so on. So for each line of lyrics I need to do a bunch of other work. What’s weird is that I did about 5 or 6 songs with you when I first got started with ClipScribe and it was recognizing ALL my lyrics (not necessarily the right words but again, at least that SOMETHING was being said in that time frame). Now I have these LONG blocks of time where the program is saying that nothing is being said. Any ideas? Any way I can maybe upload lyrics the old way? Idk, Thanks ahead of time.

Craig Staff replied 10 months ago

Hey @Jonathan Krotov. I sent you an email… let me know if you don’t get it.
– Craig

Dan Somers answered 10 months ago

100% mega slow at the moment with replaying etc – 12:15 UK time