System is running VERY slow

HelpdeskCategory: QuestionsSystem is running VERY slow
Christine Alger asked 1 year ago

Hey- is anyone else having issues with the speed of the website, moving between videos, even logging in is taking forever?

Craig Staff replied 1 year ago

Hey Christine. Going to leave this open for other comments. I had someone in the past mention this, but it solved itself within a few hours, so we both figured it was a network issue. I have had a few reports of videos not saving, so I am definitely interested in figuring that out and I suppose it could be related to what you are experiencing.

Possibly try another browser or computer or if available another network to see if there is a difference.

Thanks!
Craig

Christine Alger replied 1 year ago

Craig it is really bad, it is taking sometimes minutes to reload videos and work on them, all of my contractors who are using this are having the same problem. We may need to cancel our subscription is this continues as its taking way too long to do anything on this

Craig Staff replied 1 year ago

Part of the change was moving to a new server and it looks like there were some config mods needed from this as well, which I just took care of, so this should improve performance.

I also would like to login to your account just to make sure there isn’t anything unique to your account going on. To do that it may log out anyone who is logged in, so let me know if that would be ok and when.

Can you check and see if you see any performance increase now that I made those configuration changes?

Don’t worry, I will get this sorted out. It won’t be permanent.
– Craig

Craig Staff replied 1 year ago

Hey Christine,
If the changes I made didn’t fix it, can you and I do a screen share tomorrow? I can’t reproduce this on my end, so ideally need to see it from your perspective to fix it.
Thanks!
Craig

Craig Staff replied 1 year ago

Christine,

Just checking in. I made a few more mods to pep things up. If they are still slow for you, let me know.

Thanks!

Craig