final video not processing

HelpdeskCategory: Questionsfinal video not processing
connectwearemillennialwomen-com asked 2 months ago

i’ve never had an issue when "making" then downaloding my videos before. Today I’ve spent 6 hours trying to "make" and downlaod my 2 min video! Insane. Please help!

Craig Staff replied 2 months ago

@connectwearemillennialwomen-com Hi Melissa. Checking on this now. Yeah there is something going on here. I am digging into it now and will report back asap.
Craig

Craig Staff replied 2 months ago

@connectwearemillennialwomen-com Hey Melissa, so not sure if you saw my original response on this, but your original uploaded videos have some issues. I had added a manual fix for them, but looks like that wasn’t totally enough to resolve the issue. So, I manually added in the size info we need to process your videos and I do believe at least the last 4 you uploaded should be fine. If you plan on uploading more from this same camera/set, I just need to know so I can make further modifications to the system to adjust for them.
Actually I will go ahead and do it anyway, but it will take me a few hours to get the changes up.
So sorry for the trouble. Feel free to email me directly at craigl@clipscribe.com if you run into any other issues so I can resolve them asap. I definitely hate to think you keep churning away with no results, so please at the first sign of an issue just email me so I can hop on it.
Thanks!
Craig

2 Answers
Craig Staff answered 2 months ago

Ok Melissa.

I made some more mods to the system so if you upload more videos like the other one, it should make all the necessary corrections for you.

Basically, your original video is anamorphic which means the actual size is 1440X1080, but the size it should be is 1920X1080. The video is squeezed to save file space. You don’t see videos like that much anymore and the system was choking on it.

But, I added in some mods, so any videos you upload with that setup should be fine going forward.

Sorry again you had some much trouble.

  • Craig
Craig Staff answered 2 months ago

Oh one more note… If you upload another video like that, the thumbnail might look off again at first until the system corrects it.

So, if it does, just give it a few minutes and by the time the transcription is ready it should correct.

Craig