My video won’t appear in my video library

HelpdeskCategory: QuestionsMy video won’t appear in my video library
Paul Hoskings asked 1 year ago

After adding my new video and waiting 10-15mins for it to upload a Robot appears and tells me to wait 10mins or until he emails me to make me aware that my banners are ready. I have waited 3 hours and have tried the same process 2-3 times.
No new video is uploaded into my Video library and no email received
PLEASE HELP as I need to have this finished today

3 Answers
infotrafficality-com answered 1 year ago

Paul, would you please upload your video here for me so I can check?
https://www.dropbox.com/request/e21zaz1m33jbnWlILgAB
Thanks!
Craig

infotrafficality-com answered 1 year ago

Hi Paul,
Hope I didn’t miss your upload.  In the meantime, I just updated the uploader with a new version that will be faster and more reliable, so give it a go when you get the chance and anything else I can help with, please let me know.
Craig

infotrafficality-com answered 1 year ago

Actually, I wrote that forgetting about the fact you had tried multiple times to upload.  I would try with the new uploader, but at the same time you still may want me to take a look at it.

My questions would be:

How large is it?  Is it over 1 GB?  That could be a possible network issue.
Is it a .mov, .mp4 or .m4v file?
Does it meet standard resolution specs i.e. 1920X1080, 1080X1920 or 1080X1080?
Even with the old uploader, if you had an issue first time around, it will generally work second time unless there is an issue with the video.
Thanks!
Craig