The last 15 seconds of my video cut off

HelpdeskCategory: QuestionsThe last 15 seconds of my video cut off
Allen Parr asked 3 months ago

I just uploaded my FIRST video and the last 15-20 seconds of the video has cut off after MAKEing the video and downloading it. I have seen others have the same problem. What seems to be the issue with this? I only have one video on my account so you should be able to see it. Here is a link to the final video that was exported from your platform.

https://drive.google.com/file/d/1L4zqfgQEB8jDA355wHD6S9Grf9r-O5n0/view?usp=sharing

Craig Staff replied 3 months ago

@Allen Parr Thanks Allen. Hmm, maybe there is something going on here beyond the norm. Let me dig in and see what could be up. Thanks for letting me know. Back in a bit.
Craig

3 Answers
Craig Staff answered 3 months ago

HI Allen,

I am not seeing that the last 20 seconds is cut off? I downloaded the video and compared it with your original upload.

https://www.loom.com/share/c5b8abd7544c4c9da4b8f35a1718897e

Ah I see that it is frozen in your google drive video, but the version I just downloaded didn’t have this. So, try to re-download it and let me know if it is correct.

Thank you!

Craig

Allen Parr answered 3 months ago

Yep, this is what I’m seeing but I’ll try to re-download now.

https://www.loom.com/share/1d39fe061f634b3cafa7d130ebe5d00c

Allen Parr answered 3 months ago

Just an FYI that the one you downloaded was 1080. The one I was having trouble with that got stuck was one I did in 1920 from your program. The one in 1080 works fine but the one I downloaded BEFORE that one in 1920 cuts off. That is the one in the drive. I am going to re-MAKE the 1920 one and then re-download that one to see if that makes any difference.

Craig Staff replied 3 months ago

@Allen Parr Ah! I am sorry I missed that. Ok, I would try re-making and if it doesn’t work on that one let me know. That would be my first step as well.
If it doesn’t work I will dig in myself and make sure it is resolved right away for you.
Thanks!
Craig