Video is slow to start over

HelpdeskCategory: QuestionsVideo is slow to start over
Blair ballin asked 1 year ago

While captioning my video, it will show the captions, but start, then stop for a long time, then start, and not flow very well. Please help.

Craig Staff replied 1 year ago

Sure Blair. Could you link me to the video editing page of the video you are currently working on?
Also, could you clarify a little bit? So, you click the play button and it starts playing and then it just stops playing for a long time and then picks up playing again without you doing anything?
Finally, are you on Mac or PC and which browser are you using?

Thanks!
Craig

1 Answers
Blair ballin answered 1 year ago

It’s the video I worked on yesterday: https://clipscribe.com/manage-transcriptions/?versionid=34309

Basically it stops, starts, and repeats. And a minute video takes about probably 10 to watch

PC-Chrome

Craig Staff replied 1 year ago

Ok, I made a quick video for you to check out. Let me know your thoughts after watching this.

https://www.loom.com/share/d3cd1b1fbe4549959b57971b4e065d58

Blair ballin replied 1 year ago

Thank you. Is there volume? I see the video but no volume?

infotrafficality-com replied 1 year ago

Ah! My apologies. Thought I had the mic on. One moment I will shoot another.
– Craig

Blair ballin replied 1 year ago

Thank you!

Blair ballin replied 1 year ago

Hello. Do you have a new video?

Craig Staff replied 1 year ago

Ah! So sorry I left you hanging. Explanation in the video (which has sound)

https://www.loom.com/share/31bb87715e404aa69bad444c3a17a20b

Blair ballin replied 1 year ago

No worries. Thank you. Think it is fixed now. Basically it would start to try to play, and pause and not really do anything.