Helpdesk

Welcome to the ClipScribe Helpdesk!

If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

Filter:AllOpenResolvedClosedUnanswered
Save a Template
ClosedGregory Furer asked asked 3 years ago • 
513 views0 answers0 votes
Caption Size
ClosedLori Bruton asked asked 3 years ago • 
448 views0 answers1 votes
Deleting Modules
ClosedJoel Byars commented asked 3 years ago • 
463 views1 answers0 votes
Time to Render
ClosedCraig answered asked 3 years ago • 
460 views1 answers0 votes
Using Subtitle Editor (CC)
ClosedMark Greening commented asked 3 years ago • 
394 views0 answers0 votes
Saved videos are not saving
ClosedCraig answered asked 3 years ago • 
443 views1 answers0 votes
Affiliate/Referral
ClosedChris Wills asked asked 3 years ago • 
411 views0 answers0 votes
Affiliate/Referral
ClosedChris Wills asked asked 3 years ago • 
395 views0 answers0 votes
How do you delete projects?
ClosedBonnie Forte asked asked 3 years ago • 
396 views0 answers0 votes
Text block Words in reverse order
ClosedApollo Emeka asked asked 3 years ago • 
466 views0 answers1 votes
Adding Images
ClosedCraig answered asked 3 years ago • 
579 views1 answers0 votes
Editing
ClosedCraig answered asked 3 years ago • 
444 views0 answers0 votes
Latin-ext symbols
ClosedSzybka Nauka Pro Ltd. asked asked 3 years ago • 
473 views0 answers0 votes
I’m having problems with the subtitle editor
ClosedCraig answered asked 3 years ago • 
462 views0 answers0 votes
Emoji Support
ClosedCraig answered asked 3 years ago • 
581 views1 answers0 votes