Helpdesk

Welcome to the ClipScribe Helpdesk!

If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

Filter:AllOpenResolvedClosedUnanswered
Turn off email notifications
ClosedMichael Moll asked 2 years ago • 
259 views0 answers0 votes
Caption Size
ClosedLori Bruton asked 2 years ago • 
321 views0 answers1 votes
Deleting Modules
ClosedJoel Byars commented 2 years ago • 
336 views1 answers0 votes
Time to Render
ClosedCraig answered 2 years ago • 
316 views1 answers0 votes
Using Subtitle Editor (CC)
ClosedMark Greening commented 2 years ago • 
269 views0 answers0 votes
Saved videos are not saving
ClosedCraig answered 2 years ago • 
313 views1 answers0 votes
Affiliate/Referral
ClosedChris Wills asked 2 years ago • 
269 views0 answers0 votes
Affiliate/Referral
ClosedChris Wills asked 2 years ago • 
269 views0 answers0 votes
How do you delete projects?
ClosedBonnie Forte asked 2 years ago • 
274 views0 answers0 votes
Text block Words in reverse order
ClosedApollo Emeka asked 2 years ago • 
337 views0 answers1 votes
Adding Images
ClosedCraig answered 2 years ago • 
422 views1 answers0 votes
Editing
ClosedCraig answered 2 years ago • 
304 views0 answers0 votes
Latin-ext symbols
ClosedSzybka Nauka Pro Ltd. asked 2 years ago • 
293 views0 answers0 votes
I’m having problems with the subtitle editor
ClosedCraig answered 2 years ago • 
326 views0 answers0 votes
Emoji Support
ClosedCraig answered 2 years ago • 
441 views1 answers0 votes