Welcome to the ClipScribe Helpdesk!

If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

HelpdeskTag: subtitles
Filter:AllOpenResolvedClosedUnanswered
Subtitles Not Exporting with Video
ClosedCraig answered asked 1 year ago • 
288 views1 answers0 votes
Need to add time to end caption
ClosedCraig answered asked 2 years ago • 
557 views6 answers0 votes
Subtitle Wrong
ClosedKen Adolph Wellness asked asked 2 years ago • 
489 views0 answers0 votes
Uploaded subtitles not showing up
ClosedCraig commented asked 2 years ago • 
461 views0 answers0 votes
Deleting multiple subtitle block
ClosedCraig answered asked 2 years ago • 
470 views1 answers0 votes
Editing subtitles and Minutes?
ClosedCraig answered asked 3 years ago • 
448 views1 answers-1 votes
Previewing Subtitles
ClosedCraig answered asked 3 years ago • 
744 views1 answers0 votes
Issues with Subtitles
ClosedCraig answered asked 3 years ago • 
526 views1 answers0 votes
Adding subtitle blocks?
ClosedCraig answered asked 3 years ago • 
488 views1 answers0 votes
Subtitles
ClosedMike DiCioccio asked asked 3 years ago • 
558 views0 answers0 votes
Adding my own subtitles
ClosedCraig answered asked 3 years ago • 
474 views1 answers0 votes
subtitles not loading properly
ClosedRianne Klein Geltink asked asked 3 years ago • 
426 views0 answers0 votes
Adding subtitles manually
ClosedJose Ruiz Lozada asked asked 3 years ago • 
715 views0 answers1 votes