Welcome to the ClipScribe Helpdesk!

If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

HelpdeskTag: subtitles
Filter:AllOpenResolvedClosedUnanswered
Subtitles Not Exporting with Video
ClosedCraig answered asked 10 months ago • 
204 views1 answers0 votes
Need to add time to end caption
ClosedCraig answered asked 1 year ago • 
451 views6 answers0 votes
Subtitle Wrong
ClosedKen Adolph Wellness asked asked 2 years ago • 
332 views0 answers0 votes
Uploaded subtitles not showing up
ClosedKelsey Eigler asked asked 2 years ago • 
386 views0 answers0 votes
Deleting multiple subtitle block
ClosedCraig answered asked 2 years ago • 
391 views1 answers0 votes
Editing subtitles and Minutes?
ClosedCraig answered asked 2 years ago • 
379 views1 answers-1 votes
Previewing Subtitles
ClosedCraig answered asked 3 years ago • 
647 views1 answers0 votes
Issues with Subtitles
ClosedCraig answered asked 3 years ago • 
447 views1 answers0 votes
Adding subtitle blocks?
ClosedCraig answered asked 3 years ago • 
412 views1 answers0 votes
Subtitles
ClosedMike DiCioccio asked asked 3 years ago • 
477 views0 answers0 votes
Adding my own subtitles
ClosedCraig answered asked 3 years ago • 
390 views1 answers0 votes
subtitles not loading properly
ClosedRianne Klein Geltink asked asked 3 years ago • 
357 views0 answers0 votes
Adding subtitles manually
ClosedJose Ruiz Lozada asked asked 2 years ago • 
630 views0 answers1 votes