Helpdesk

Welcome to the ClipScribe Helpdesk!

We just launched as of June 26th, and as a new software platform, bugs are bound to happen. If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

Filter:AllOpenResolvedClosedUnanswered
Video download issue
ClosedDennis brockwell asked 3 months ago • 
47 views0 answers0 votes
import YT video
ClosedMohamed Elhawary asked 3 months ago • 
50 views0 answers0 votes
Stylized pillarboxing / echo pillarboxing on vertical videos
ClosedTanya Targett Camacho asked 3 months ago • 
59 views0 answers0 votes
Bar Size
ClosedSony Vasandani asked 3 months ago • 
57 views0 answers0 votes
SRT
ClosedSandy Semingson asked 3 months ago • 
65 views0 answers0 votes
Logo not displaying properly
ClosedSheryl Plouffe asked 3 months ago • 
73 views0 answers0 votes
logo on template is not showing up. error started yesterday.
Closedneesha gan asked 3 months ago • 
61 views0 answers0 votes
When choosing format it freezes.
ClosedAmy Connell asked 3 months ago • 
55 views0 answers0 votes
can I switch to vertical
ClosedDaniel Lee asked 3 months ago • 
50 views0 answers0 votes
Is ClipScribe Down on the backend?
ClosedThomas McMillan asked 3 months ago • 
52 views0 answers0 votes
Subtitles are cut off
ClosedJOSEPH GREEN asked 3 months ago • 
53 views0 answers0 votes
No carga el vídeo
ClosedRocío Rincón Bustelo asked 3 months ago • 
65 views0 answers0 votes
No carga el vídeo
ClosedRocío Rincón Bustelo asked 3 months ago • 
50 views0 answers0 votes
My account has no access
ClosedTerrell Baldock asked 3 months ago • 
58 views0 answers0 votes
ERROR
ClosedJonathan Lluch asked 3 months ago • 
59 views0 answers0 votes