Welcome to the ClipScribe Helpdesk!

If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

HelpdeskCategory: Questions
Filter:AllOpenResolvedClosedUnanswered
Video Low and too “bright” when uploading
ClosedCraig answered 4 weeks ago • 
42 views1 answers0 votes
Auto-Renewal
ClosedAnnie Gichuru asked 1 month ago • 
47 views0 answers0 votes
SOMETHING ABOUT YOUR SYSTEM IS BLOCKING OUR UPLOADER.
ClosedCraig answered 1 month ago • 
47 views1 answers0 votes
no captions needed
ClosedCraig answered 1 month ago • 
47 views1 answers0 votes
Video stuck on “Making Titles”
ClosedCraig answered 1 month ago • 
65 views1 answers0 votes
VIdeo Still Downloading
ClosedASA PATTERSON asked 2 months ago • 
67 views0 answers0 votes
Is clipscribe down?
ClosedCraig answered 2 months ago • 
68 views1 answers0 votes
Scrolling line along top of sub title box
ClosedCraig answered 2 months ago • 
61 views1 answers0 votes
Disabling automatic captions
ClosedCraig answered 2 months ago • 
145 views2 answers0 votes
Refund Request.
ClosedCraig answered 2 months ago • 
106 views1 answers0 votes
video size
ClosedMichele Royce asked 2 months ago • 
57 views0 answers0 votes
Refund Request.
ClosedTia Harrison asked 2 months ago • 
67 views0 answers0 votes
Pending Cancellation
ClosedCraig answered 3 months ago • 
144 views1 answers0 votes
When is the uploader gonna be fixed?
ClosedCraig answered 3 months ago • 
102 views1 answers0 votes
Subtitles generated on Facebook causing an issue!
ClosedCraig answered 3 months ago • 
108 views1 answers-1 votes