Welcome to the ClipScribe Helpdesk!

If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

HelpdeskCategory: Questions
Filter:AllOpenResolvedClosedUnanswered
Waveform dissapears when I save/Make my video?
ClosedCraig answered 2 months ago • 
90 views2 answers0 votes
Can I disabled automatic captions?
ClosedCraig answered 2 months ago • 
72 views2 answers0 votes
Color on Video Changed
ClosedCraig answered 2 months ago • 
102 views1 answers0 votes
Is it possible to reduce the height of the top or bottom bars?
ClosedRobert Lamb answered 3 months ago • 
81 views2 answers2 votes
cancel service
ClosedCraig answered 3 months ago • 
83 views1 answers0 votes
Subtitles Not Exporting with Video
ClosedCraig answered 3 months ago • 
83 views1 answers0 votes
Thumbnails not Saving correctly
ClosedCraig answered 3 months ago • 
90 views1 answers0 votes
retrieve a deleted video
ClosedBarbara Sprout asked 5 months ago • 
193 views0 answers0 votes
Referral payout
ClosedRandy Pryor asked 3 months ago • 
93 views0 answers0 votes
videos still have white lines and downloading in awful quality
ClosedCraig answered 3 months ago • 
116 views1 answers0 votes
subttiles
ClosedCraig answered 3 months ago • 
87 views1 answers0 votes
Saved template not showing up
ClosedNicola Kane asked 3 months ago • 
68 views0 answers0 votes
Editing video
Closedchristeamac-ca asked 2 years ago • 
295 views0 answers0 votes
Video position tool
ClosedCraig answered 3 months ago • 
92 views1 answers0 votes
all my videos have white lines
ClosedCraig answered 3 months ago • 
96 views1 answers0 votes