Helpdesk

Welcome to the ClipScribe Helpdesk!

If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

Filter:AllOpenResolvedClosedUnanswered
Transcription not working
OpenJulie Williams asked asked 3 days ago • 
23 views0 answers0 votes
Edit sections
OpenJohn Kuhrt asked asked 3 days ago • 
14 views0 answers0 votes
Using a video link for video
OpenBilly Carver asked asked 6 days ago • 
23 views0 answers0 votes
Audio Not Synced
ClosedCraig answered asked 1 week ago • 
17 views1 answers0 votes
Text to display not in CAPS
ClosedJess Harvey asked asked 2 weeks ago • 
35 views0 answers0 votes
Add an endframe
ClosedE M Dewey asked asked 4 weeks ago • 
42 views0 answers0 votes
Network Issues April 8, 12:00 PM CST
ClosedDavid Cinelli answered asked 1 month ago • 
62 views1 answers0 votes
Deleted Template by Accident
ClosedCraig answered asked 2 months ago • 
57 views1 answers0 votes
Less Words per Frame
ClosedCraig answered asked 2 months ago • 
62 views1 answers0 votes
Horizontal video without banner?
ClosedCraig answered asked 2 months ago • 
64 views1 answers0 votes
9:16 Video
ClosedCraig answered asked 3 months ago • 
88 views1 answers0 votes
Text Display Issues
ClosedCraig asked asked 3 months ago • 
90 views0 answers0 votes
Expected charge
ClosedLee Kelso asked asked 3 months ago • 
93 views0 answers0 votes
Bitrate for exported video
ClosedCraig answered asked 3 months ago • 
112 views1 answers0 votes
DELETE SUBTITLES
ClosedCraig answered asked 4 months ago • 
111 views1 answers0 votes