Helpdesk

Welcome to the ClipScribe Helpdesk!

We just launched as of June 26th, and as a new software platform, bugs are bound to happen. If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

Filter:AllOpenResolvedClosedUnanswered
Background noise
ClosedBilly Batten asked 5 days ago • 
13 views0 answers0 votes
unable to edit or add titles
ClosedCraig answered 6 days ago • 
12 views1 answers0 votes
unable to edit or add titles
ClosedBill Banta asked 6 days ago • 
7 views0 answers0 votes
Final subtitle letter size is different
ClosedCraig answered 1 week ago • 
17 views1 answers0 votes
Can I insert a logo/image at the beginning of the video?
ClosedSid Meadows asked 1 week ago • 
18 views0 answers0 votes
Custom Font
Closedashsibillegmail-com asked 1 week ago • 
13 views0 answers0 votes
video formatting
ClosedErik Sorenson asked 2 weeks ago • 
19 views0 answers0 votes
The Captions graphic messed up at the 1:59 mark…
ClosedChristopher Harold asked 2 weeks ago • 
17 views0 answers0 votes
How to download?
ClosedCraig answered 2 weeks ago • 
21 views1 answers0 votes
How to sign up as Affiliate
ClosedCraig answered 2 weeks ago • 
41 views1 answers0 votes
creating a template
ClosedCraig answered 2 weeks ago • 
22 views1 answers0 votes
Blank white screen?
ClosedCraig answered 2 weeks ago • 
18 views1 answers0 votes
30 Minute Monthly Limit
Closedkassieannkgmail-com asked 2 weeks ago • 
36 views0 answers0 votes
Blog copy capitalization issues
ClosedCraig answered 2 weeks ago • 
18 views1 answers0 votes