Helpdesk

Welcome to the ClipScribe Helpdesk!

We just launched as of June 26th, and as a new software platform, bugs are bound to happen. If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

Filter:AllOpenResolvedClosedUnanswered
Show/hide emojis at specific points in video?
ClosedCraig answered 2 weeks ago • 
19 views1 answers0 votes
Resize source video
ClosedCraig answered 2 weeks ago • 
17 views1 answers0 votes
I modified my template do I have to regenerate the video?
ClosedCraig answered 2 weeks ago • 
21 views1 answers0 votes
High Definition Download
ClosedZach Story asked 2 weeks ago • 
32 views0 answers1 votes
Video is blurry when uploading to facebook
ClosedCraig answered 2 weeks ago • 
29 views1 answers0 votes
Video cutting off the edges
ClosedCraig answered 2 weeks ago • 
15 views1 answers0 votes
The "Make" function is taking a long time
ClosedCraig answered 2 weeks ago • 
18 views1 answers0 votes
Blurry Vide
ClosedCraig answered 2 weeks ago • 
18 views1 answers0 votes
Video downloading without data and in unopenable format
ClosedCraig answered 2 weeks ago • 
18 views1 answers0 votes
Refund
ClosedThenjiwe Moseley asked 3 weeks ago • 
31 views0 answers1 votes
2 Bugs found
ClosedDaniel Maxwell asked 3 weeks ago • 
27 views0 answers0 votes
Accidentally purchased 2 subscriptions
ClosedCarl Spiteri asked 3 weeks ago • 
18 views0 answers0 votes
Incorrect captions in the video
ClosedCraig answered 3 weeks ago • 
30 views1 answers0 votes