Welcome to the ClipScribe Helpdesk!

If you have any issues at all PLEASE post here or email Craig at craigl@clipscribe.com so we can resolve any issues as quickly as possible. Thanks for helping us make ClipScribe great!

HelpdeskCategory: Questions
Filter:AllOpenResolvedClosedUnanswered
Thumbnails not Saving correctly
ClosedCraig answered 5 months ago • 
118 views1 answers0 votes
retrieve a deleted video
ClosedNabs asked 7 months ago • 
222 views0 answers0 votes
Referral payout
ClosedRandy Pryor asked 5 months ago • 
118 views0 answers0 votes
videos still have white lines and downloading in awful quality
ClosedCraig answered 5 months ago • 
153 views1 answers0 votes
subttiles
ClosedCraig answered 5 months ago • 
113 views1 answers0 votes
Saved template not showing up
ClosedNicola Kane asked 5 months ago • 
92 views0 answers0 votes
Editing video
Closedchristeamac-ca asked 2 years ago • 
323 views0 answers0 votes
Video position tool
ClosedCraig answered 5 months ago • 
136 views1 answers0 votes
all my videos have white lines
ClosedCraig answered 5 months ago • 
162 views1 answers0 votes
Uploading videos straight from mobile
ClosedCraig answered 5 months ago • 
128 views1 answers0 votes
How do I clip/edit one long zoom video into multiple clips?
ClosedCraig answered 5 months ago • 
132 views1 answers0 votes
Changing subscription
ClosedCraig answered 5 months ago • 
121 views1 answers0 votes
Glitch and words cut out from the video during subtitles work
ClosedLijana Skottowe asked 5 months ago • 
120 views0 answers0 votes
final video not processing
ClosedCraig answered 5 months ago • 
113 views2 answers0 votes